Issue 18 activating the first turret problems

The Bismarck has her own forum which is very quiet now. Here's a little section for anybody on this forum who is still building it

Issue 18 activating the first turret problems

Sponsor

Sponsor
 

Issue 18 activating the first turret problems

Postby GR71 » Fri Jul 26, 2019 11:58 am

Hello.
Has anyone had a problem when testing the the first turret and anchors? No problem with anchors but the turret is not working right at all. When I switch battery box on the turret rotates to the right but clicks badly before it returns to centre no gun elevation or gun recoil. When I press button 1 on remote gun rotates left then back to centre back to left back to centre no gun elevation or recoil. Have been in touch with Hatchett who I find very helpful who have suggested forums first to see if anyone else has had similar problems as there may be a faulty part. Any help would be appreciated.
Roy.
GR71
Private
Private
 
Posts: 5
Joined: Fri Jul 26, 2019 10:38 am
Karma: 0

Re: Issue 18 activating the first turret problems

Postby casper » Fri Jul 26, 2019 12:12 pm

Hi Roy and welcome
Can't help you myself but I'm sure it won't be long till someone does, the Bismarck was and still is a popular model.
Casp
My Honda MP4/4 Build Diary
viewtopic.php?f=80&t=5208
User avatar
casper
General
General
 
Posts: 12625
Joined: Tue Jun 07, 2011 6:23 pm
Location: North Wales
Karma: 358

Re: Issue 18 activating the first turret problems

Postby GR71 » Fri Jul 26, 2019 12:48 pm

Ta for reply, yes have built the 1/200 scale and same for Tirpitz.
Roy
GR71
Private
Private
 
Posts: 5
Joined: Fri Jul 26, 2019 10:38 am
Karma: 0

Re: Issue 18 activating the first turret problems

Postby royjess » Fri Jul 26, 2019 1:42 pm

:text-welcomewave:

Welcome to the forum, you have a great name :whistle:

Roy ;)
Completed Builds Hachette - The Black Pearl
Completed Builds DeAgostini - Build the Millennium Falcon

Always thinking outside the box....!
User avatar
royjess
Brigadier
Brigadier
 
Posts: 4776
Joined: Fri Mar 14, 2014 3:29 pm
Location: Watton, Norfolk
Karma: 253

Re: Issue 18 activating the first turret problems

Postby corelki2005 » Fri Jul 26, 2019 3:26 pm

Welcome to the forum and I hope you are going to start a diary.

off the top of my head the only suggestions I can make at the present time is to double check that a) you have made the elevation gearbox correctly - tubab had a similar problem as noted in my build diary and b) the recoil mechanism is the correct way round - I had it the wrong way when I first built it and it would not work correctly.


Here is a link to my build with tubab`s post.

http://www.partworkmodels.co.uk/phpBB3/viewtopic.php?f=57&t=8839&start=20
Nick
corelki2005
Captain
Captain
 
Posts: 1033
Joined: Wed Jul 06, 2011 5:11 pm
Location: Nothamptonshire
Karma: 42

Re: Issue 18 activating the first turret problems

Postby GR71 » Fri Jul 26, 2019 3:53 pm

I was thinking exactly the same thing I will strip it down and check and get back to you.
GR71
Private
Private
 
Posts: 5
Joined: Fri Jul 26, 2019 10:38 am
Karma: 0

Re: Issue 18 activating the first turret problems

Postby GR71 » Fri Jul 26, 2019 3:56 pm

royjess wrote::text-welcomewave:

Welcome to the forum, you have a great name :whistle:

Roy ;)


Gr was given to me by my granddaughter when she was very little she is a mom now it means grandad Roy but now I am a great grandad I guess I am GGR but prefer not to think of that so its GR
GR71
Private
Private
 
Posts: 5
Joined: Fri Jul 26, 2019 10:38 am
Karma: 0

Re: Issue 18 activating the first turret problems

Postby royjess » Fri Jul 26, 2019 5:11 pm

GR71 wrote:
royjess wrote::text-welcomewave:

Welcome to the forum, you have a great name :whistle:

Roy ;)


Gr was given to me by my granddaughter when she was very little she is a mom now it means grandad Roy but now I am a great grandad I guess I am GGR but prefer not to think of that so its GR


I wasn't referring to your user name, but I now understand what it means.

I was referring to your actual name as it is also the same as mine :)
Completed Builds Hachette - The Black Pearl
Completed Builds DeAgostini - Build the Millennium Falcon

Always thinking outside the box....!
User avatar
royjess
Brigadier
Brigadier
 
Posts: 4776
Joined: Fri Mar 14, 2014 3:29 pm
Location: Watton, Norfolk
Karma: 253

Re: Issue 18 activating the first turret problems

Postby GR71 » Fri Jul 26, 2019 6:15 pm

royjess wrote:
GR71 wrote:
royjess wrote::text-welcomewave:

Welcome to the forum, you have a great name :whistle:

Roy ;)


Gr was given to me by my granddaughter when she was very little she is a mom now it means grandad Roy but now I am a great grandad I guess I am GGR but prefer not to think of that so its GR


I wasn't referring to your user name, but I now understand what it means.

I was referring to your actual name as it is also the same as mine :)


:doh:

Anyhow i have sorted that problem it was a mistake i guess i made in the gearbox for the elevation isimply took apart not sure what it was I just checked instructions remade it and bingo all ok.
GR71
Private
Private
 
Posts: 5
Joined: Fri Jul 26, 2019 10:38 am
Karma: 0

Re: Issue 18 activating the first turret problems

Postby iamjustfred » Tue Aug 06, 2019 10:06 am

I had the same problem with the turrett direction but after taking it apart and reassembling
it it worked correctly but then the wires came adrift from the back of the motor. Be
careful with these motors because the wires are poorly fixed to them and if they come
adrift it is difficult to re attach them. DONT use super glue because it gets inside of
the motors and stops them working. This happened for two of mine but I have just
managed to get back editions 2 and 16 in which they are included. There are yet
more motors to come for the other guns so care with them to prevent the wires
coming adrift.
IANJUSTFRED.
iamjustfred
Cadet
 
Posts: 3
Joined: Thu Aug 01, 2019 8:48 pm
Karma: 0

Re: Issue 18 activating the first turret problems

Postby tubab » Mon Aug 19, 2019 11:43 am

Looking at some of the comments for this turret it's clear that the instructions are not being read in some instances, Issue 18 section 2 part three clearly states that when the battery box is switched on the turret rotates to the starboard(Right side looking forward) stops the returns, any clocking sounds probably come from a misalignment of the rotation gears. Section 3 parts 1 and 2 clearly show that the turret only rotates to the port side, elevates and fires, Notes one and two help. The elevation gearbox can be a problem which I covered in a previous post. Hope this helps.
tubab
Corporal
Corporal
 
Posts: 34
Joined: Thu Jul 05, 2012 1:56 pm
Karma: 4


Return to Bismarck

Who is online

Users browsing this forum: No registered users and 1 guest