No pics

The place for idle chatter

No pics

Sponsor

Sponsor
 

No pics

Postby R2D2 » Thu May 17, 2018 12:16 pm

Hi Mark! Sorry to be a pain when you've only just sorted out this site but all my photo's are missing from my threads! I don't know what's happened to them but they were there before the site shut down!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby Mark » Thu May 17, 2018 1:00 pm

Thanks for letting me know. I'll try to find out.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Thu May 17, 2018 1:07 pm

OK Mark!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby Mark » Mon May 21, 2018 5:58 am

My best guess is that the folder containing the files wasn't uploaded properly, and nearly all the files are corrupted. I'm trying to get a copy of the last good back-up from the hosting company, but it's proving to be a lot more difficult than it should be. Frankly, they are as much use as a chocolate teapot.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Mon May 21, 2018 10:14 am

Hm! Would it help if possible for me to somehow down load all my photos related to this site and my threads! I kept a record of all my pics including old plcs of say the Aston martin etc! If so just let me know Mark and also how we can do it! Obviously I cant supply photos for anyone else's threads but perhaps they to also have a collection of pics!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby builder76 » Tue May 22, 2018 5:42 pm

R2D2 wrote:Hm! Would it help if possible for me to somehow down load all my photos related to this site and my threads! I kept a record of all my pics including old plcs of say the Aston martin etc! If so just let me know Mark and also how we can do it! Obviously I cant supply photos for anyone else's threads but perhaps they to also have a collection of pics!


I notice I have the same problem Mark. Like R2D2 I keep copies of ALL my pic postings. :roll: :!:

John
Life requires patience & understanding, as do hobbies.
builder76
Colour Sergeant
Colour Sergeant
 
Posts: 165
Joined: Sat Apr 01, 2017 12:34 am
Karma: 20

Re: No pics

Postby greyhawk » Wed May 23, 2018 2:17 pm

Yeah, it looks like any attachments are broken right now.
Building:
HMS Victory | HMS Victory X-Section | Schlachtschiff Bismarck
Citroen 2CV | Lamborghini Countach
Panzerkampfwagen VI Tiger | Grumman F14-D Super Tomcat
JNR Class D51 | Bayerische S 3/6
greyhawk
Sergeant Major
Sergeant Major
 
Posts: 232
Joined: Fri Jun 12, 2015 12:32 am
Location: Darmstadt Germany
Karma: 9

Re: No pics

Postby R2D2 » Wed May 23, 2018 10:57 pm

Any news on the pictures yet Mark? Do you think we might have to download all our photos at some point?
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby Mark » Thu May 24, 2018 1:40 am

Sorry for the lack of news. Still working on it.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Thu May 24, 2018 1:59 am

That's OK Mark! It must be very hard and frustrating to try and sort this problem out but I'm sure you will! I wouldn't have a clue what to do as I only have a bit of knowledge on computers!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby Mark » Thu May 24, 2018 6:01 am

Right, as far as I can tell, the pictures are corrupted on the server. Probably, the folder was corrupted as it's got a huge number of files in it. I'm hoping that I can get a copy of the back-up from before the site went down, then I can restore them. Unfortunately the back-ups are un-accessible to me as the old control panel is no longer accessible via the internet. Therefore I'm reliant on the hosting company sending it to me......and they aren't the brightest stars in the sky!

Sadly, it looks like it's impossible to re-upload your photos directly to the forum en mass. The forum software renames all the photos to something unintelligible and I can't see any way of automatically renaming the original files to what the forum is expecting. There are some 5000+ files and I don't know if it's possible to relate them to the original file names in the database, if the original file names are even stored there.

Finger's crossed that the hosting company can provide me with a back-up so I can recover them. If they can, it's shouldn't be too difficult.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Thu May 24, 2018 11:09 am

Good luck on that Mark! I would have thought that a company would keep back up files and folders as most of us including me do! I have a separate stand alone hard drive that automatically backs up any files and folders that I save! This is one important thing that most people should do although I do know there are those who don't! They then moan when their computer brakes down and they loose all there precious files!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby R2D2 » Thu May 24, 2018 2:16 pm

I don't know if this is of any help Mark but I downloaded pics onto my E Type Jaguar thread ( Image 0111 & 0112 ) on 22nd of this month and now they are not there! This could mean there is a problem with either the folder or the program! The pictures were there when I checked the thread yesterday ( 23rd ) so it does seem this is an ongoing problem!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby corelki2005 » Thu May 24, 2018 4:21 pm

My thunderbird 2 pics I uploaded last week seemed to have gone AWOL as well

Nick

I do have backups of my pics on my pc
Nick
corelki2005
Second Lieutenant
Second Lieutenant
 
Posts: 796
Joined: Wed Jul 06, 2011 5:11 pm
Location: Nothamptonshire
Karma: 36

Re: No pics

Postby Mark » Thu May 24, 2018 5:39 pm

The company tried reuploading the folder, but it doesn’t seem to have been successful. I’d suggest holding off posting any more pics as I suspect they are replacing the folder, rather than merging it.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Thu May 24, 2018 6:14 pm

Lets hope they can sort it out! Will wait to see what happens! ;)
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby R2D2 » Tue May 29, 2018 5:53 pm

Hi Mark! I've noticed some of the pictures have turned up but are completely corrupted! Does this mean the whole file is corrupted? Is there going to be any way this problem can be sorted or are we going to have to start all over again and redo our threads? I now you are really doing your best to sort this out but it seems that the company who own the site have completely cocked it up!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby Mark » Fri Jun 01, 2018 2:23 pm

Can you tell me which thread shows the corrupted pics? I’ll point the company at it so they can see the problem.
Cheers
Mark

If you nose runs and your feet smell, you're upside down !
User avatar
Mark
Site Admin
Site Admin
 
Posts: 15279
Joined: Wed Aug 26, 2009 10:44 pm
Karma: 380

Re: No pics

Postby R2D2 » Fri Jun 01, 2018 6:20 pm

Its the first pictures on all my threads! The more up to date ones are my Deagostini Thunderbird 2, My Deagostini E Type Jag, and The Hachette Routemaster bus. The first pics are all corrupt and the following pics are none existent. The latest pics Ive loaded are OK so far so I think the folder they keep the pics in must be corrupted! Hope this helps Mark!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Re: No pics

Postby R2D2 » Fri Jun 01, 2018 6:24 pm

Bit of an update Mark. Ive just checked my threads and its only the E Type one that has corrupted pics! However all my other pics apart from my latest down loads are all missing!
User avatar
R2D2
Lietenant Colonel
Lietenant Colonel
 
Posts: 2687
Joined: Wed May 25, 2011 9:15 pm
Karma: 93

Next

Return to The Mess Room

Who is online

Users browsing this forum: No registered users and 8 guests